No, you need to update your phone with iOS 7.0 or later to use HISY

Posted in: HISY QUESTIONS